RubyGems Navigation menu

pygments.rb 3.0.0

pygments.rb is a Ruby wrapper for Pygments syntax highlighter

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 3.0.0 - May 14, 2024 (1,02 Mo)
  2. 2.4.1 - November 13, 2023 (998 ko)
  3. 2.4.0 - April 19, 2023 (998 ko)
  4. 2.3.1 - December 04, 2022 (889 ko)
  5. 2.3.0 - January 05, 2022 (889 ko)
Voir toutes les versions (50)

Dépendances de Development (3):

rake ~> 13.2.0
rubocop ~> 1.28.2
test-unit ~> 3.6.0

Propriétaires:

Pushed by:

Auteurs:

  • Aman Gupta, Ted Nyman, Marat Radchenko

Total de contrôle SHA 256:

= Copier Copié!

Total de téléchargements 6 152 708

Pour cette version 65 979

License:

MIT

Version de Ruby requise: >= 2.6.0

Liens: