RubyGems Navigation menu

pygments.rb 3.0.0

pygments.rb is a Ruby wrapper for Pygments syntax highlighter

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 3.0.0 - May 14, 2024 (1,02 MB)
  2. 2.4.1 - November 13, 2023 (998 KB)
  3. 2.4.0 - April 19, 2023 (998 KB)
  4. 2.3.1 - December 04, 2022 (889 KB)
  5. 2.3.0 - January 05, 2022 (889 KB)
Zeige alle Versionen (50 total)

Development Abhängigkeiten (3):

rake ~> 13.2.0
rubocop ~> 1.28.2
test-unit ~> 3.6.0

Besitzer:

Pushed by:

Autoren:

  • Aman Gupta, Ted Nyman, Marat Radchenko

SHA 256-Prüfsumme:

= In die Zwischenablage kopieren Kopiert!

Downloads insgesamt 6.121.686

Für diese Version 42.849

Lizenz:

MIT

Erforderliche Ruby-Version: >= 2.6.0

Links: