RubyGems Navigation menu

rabl-rails 0.6.2

Fast Rails 4+ templating system with JSON, XML and PList support

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.6.2 - March 25, 2021 (24 KB)
  2. 0.6.1 - March 05, 2021 (23.5 KB)
  3. 0.5.5 - February 19, 2019 (23.5 KB)
  4. 0.5.4 - November 16, 2018 (23 KB)
  5. 0.5.3 - May 23, 2018 (23 KB)
Show all versions (25 total)

Runtime Dependencies (3):

activesupport >= 4.2
concurrent-ruby ~> 1.0, >= 1.0.2
railties >= 4.2

Development Dependencies (2):

actionpack >= 4.2
actionview >= 4.2

Owners:

Pushed by:

Authors:

  • Christopher Cocchi-Perrier

SHA 256 checksum:

e55fd766648ddc576ffff64aaf1ca629c5ef20f7797b6bd656b9062794aa6ad5

Total downloads 711,010

For this version 153,438

License:

MIT

Required Ruby Version: >= 2.2.0

Links: