RubyGems Navigation menu

rails-erd 1.7.2

Automatically generate an entity-relationship diagram (ERD) for your Rails models.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.7.2 - August 13, 2022 (38 KB)
  2. 1.7.1 - June 12, 2022 (38 KB)
  3. 1.7.0 - May 30, 2022 (38 KB)
  4. 1.6.1 - February 16, 2021 (37.5 KB)
  5. 1.6.0 - May 14, 2019 (37 KB)
Show all versions (33 total)

Runtime Dependencies (4):

activerecord >= 4.2
activesupport >= 4.2
choice ~> 0.2.0
ruby-graphviz ~> 1.2

Development Dependencies (2):

pry >= 0
pry-nav >= 0

Owners:

Pushed by:

Authors:

  • Rolf Timmermans, Kerri Miller

SHA 256 checksum:

0b17d0fba25d319d8da8af7a3e5e2149d02d6187cc7351e8be43423f07c48bcd

Total downloads 26,511,809

For this version 4,659,528

License:

MIT

Required Ruby Version: >= 2.2

Links: