RubyGems Navigation menu

rails_custom_logging 0.2.0

Replace Rails' verbose logs with anything you like, from one-liner keys/values to even more verbose logging (it you think that's possible).

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.2.0 - April 13, 2022 (11.0 KB)
  2. 0.1.0 - January 29, 2021 (11.5 KB)

Runtime 依赖 (2):

actionpack >= 6.0, < 8
activesupport >= 6.0, < 8

Development 依赖 (2):

minitest ~> 5.0
rake ~> 13.0

业主:

推送:

作者:

  • Christopher Cocchi-Perrier

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 2,564

这个版本 1,181

许可:

MIT

需要的 Ruby 版本: >= 2.5.0

链接: