RubyGems Navigation menu

rspec-expectations 3.12.0

rspec-expectations provides a simple, readable API to express expected outcomes of a code example.

Versions:

  1. 3.12.0 - October 26, 2022 (85 KB)
  2. 3.11.1 - September 12, 2022 (85 KB)
  3. 3.11.0 - February 09, 2022 (85 KB)
  4. 3.10.2 - January 14, 2022 (84.5 KB)
  5. 3.10.1 - December 27, 2020 (84 KB)
Show all versions (120 total)

Runtime Dependencies (2):

  • diff-lcs >= 1.2.0, < 2.0
  • rspec-support ~> 3.12.0
  • Development Dependencies (4):

  • aruba ~> 0.14.10
  • cucumber >= 1.3
  • minitest ~> 5.2
  • rake > 10.0.0
  • Owners:

    Pushed by:

    Authors:

    • Steven Baker, David Chelimsky, Myron Marston

    SHA 256 checksum:

    1bd1f90040b346d4399c3042c2c46c1c253ff27bbf2ada3e2183640c65d58d62

    Signature validity period:

    December 23, 2014 - December 22, 2024

    Total downloads 729,858,221

    For this version 2,938,832

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.8.7

    Links: