RubyGems Navigation menu

rubocop-rspec_rails 2.28.3

Code style checking for RSpec Rails files. A plugin for the RuboCop code style enforcing & linting tool.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.28.3 - April 11, 2024 (15 KB)
  2. 2.28.2 - March 30, 2024 (15 KB)
  3. 2.28.1 - March 28, 2024 (14.5 KB)
  4. 2.28.0 - March 28, 2024 (14.5 KB)

Runtime Dependencies (1):

rubocop ~> 1.40

Owners:

Pushed by:

Authors:

  • Benjamin Quorning, Phil Pirozhkov, Maxim Krizhanovsky, Yudai Takada

SHA 256 checksum:

9769f2077cca8af2269193ba0450e0317ae1827a132c19149fdbeecaaca32818

Total downloads 1,395,493

For this version 841,341

License:

MIT

Required Ruby Version: >= 2.7.0

New versions require MFA: true

Version published with MFA: true

Links: