RubyGems Navigation menu

rubocop-thread_safety 0.4.4

Thread-safety checks via static analysis. A plugin for the RuboCop code style enforcing & linting tool.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.5.1 - March 29, 2023 (13 KB)
  2. 0.5.0 - March 25, 2023 (13 KB)
  3. 0.4.4 - September 10, 2021 (12 KB)
  4. 0.4.3 - August 31, 2021 (12 KB)
  5. 0.4.2 - October 28, 2020 (12 KB)
Mostrar todas las versiones (14 total)

dependencias de Runtime (1):

rubocop >= 0.53.0

dependencias de Development (5):

appraisal >= 0
bundler >= 1.10, < 3
pry >= 0
rake >= 10.0
rspec ~> 3.0

Propietarios:

Subida por:

Autores:

  • Michael Gee

SHA 256 checksum:

= Copiar al portapapeles ¡Copiado!

Total de descargas 13.473.157

Para esta versión 8.707.748

Licencia:

MIT

Versión de Ruby requerida: >= 2.3.0

Enlace: