RubyGems Navigation menu

ruby-plsql 0.7.0

ruby-plsql gem provides simple Ruby API for calling Oracle PL/SQL procedures. It could be used both for accessing Oracle PL/SQL API procedures in legacy applications as well as it could be used to create PL/SQL unit tests using Ruby testing libraries.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.8.0 - August 10, 2021 (72.5 KB)
  2. 0.7.1 - September 03, 2018 (69 KB)
  3. 0.7.0 - September 03, 2018 (69 KB)
  4. 0.6.0 - March 13, 2016 (68.5 KB)
  5. 0.5.3 - May 07, 2015 (61 KB)
Show all versions (27 total)

Development Dependencies (8):

activerecord < 5.2.0, >= 3.2.3
juwelier ~> 2.0
rake >= 10.0
rspec ~> 3.1
ruby-oci8 ~> 2.1
simplecov >= 0

Owners:

Authors:

  • Raimonds Simanovskis

SHA 256 checksum:

1c8d3727513c009145124fd390fed5000dacd28f2e3fccc86205d2fb627173f1

Total downloads 1,399,053

For this version 2,032

License:

MIT

Required Ruby Version: >= 0

Links: