RubyGems Navigation menu

ruby_dep 1.3.0

Creates a version constraint of supported Rubies,suitable for a gemspec file

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.5.0 - October 09, 2016 (11.5 KB)
  2. 1.4.0 - August 03, 2016 (10.5 KB)
  3. 1.3.1 - May 06, 2016 (9.5 KB)
  4. 1.3.0 - May 06, 2016 (9.5 KB)
  5. 1.2.0 - May 02, 2016 (8.5 KB)
Show all versions (7 total)

Development Dependencies (1):

bundler ~> 1.12

Owners:

Authors:

  • Cezary Baginski

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 72,444,542

For this version 90,408

License:

MIT

Required Ruby Version: >= 2.0.0, ~> 2.0

Links: