RubyGems Navigation menu

sequel_postgresql_triggers 1.6.0

Database enforced timestamps, immutable columns, counter/sum caches, and touch propogation

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 1.6.0 - January 18, 2024 (14,5 KB)
  2. 1.5.0 - November 16, 2018 (14 KB)
  3. 1.4.0 - January 05, 2018 (12,5 KB)
  4. 1.3.0 - May 08, 2017 (11,5 KB)
  5. 1.2.0 - September 28, 2016 (11 KB)
Mostrar todas las versiones (13 total)

dependencias de Runtime (1):

sequel >= 0

dependencias de Development (2):

Propietarios:

Subida por:

Autores:

  • Jeremy Evans

SHA 256 checksum:

9cbb7f4b42af737e9e234d23a3b8cb7ce3a3210d9054f693f09a58b8f18a334c

Total de descargas 317.224

Para esta versión 2.526

Licencia:

MIT

Versión de Ruby requerida: >= 1.9.2

Enlace: