RubyGems Navigation menu

simplecov 0.8.0.pre2

Code coverage for Ruby 1.9+ with a powerful configuration library and automatic merging of coverage across test suites

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.22.0 - December 23, 2022 (46,5 ko)
  2. 0.21.2 - January 09, 2021 (46 ko)
  3. 0.21.1 - January 04, 2021 (46 ko)
  4. 0.21.0 - January 03, 2021 (46 ko)
  5. 0.20.0 - November 29, 2020 (55,5 ko)
  6. 0.8.0.pre2 - September 11, 2013 (45,5 ko)
Voir toutes les versions (62)

Dépendances de Runtime (4):

docile ~> 1.1.0
lockfile >= 2.1.0
multi_json >= 0
simplecov-html ~> 0.7.1

Dépendances de Development (4):

appraisal ~> 0.5.1
rake ~> 10.0.3
rspec ~> 2.13.0
shoulda ~> 3.4.0

Propriétaires:

Auteurs:

  • Christoph Olszowka

Total de contrôle SHA 256:

77d43fe2dd66d2fa36813536ffdbf488ee440fbe11deaf80a9d10b9edb71defa

Total de téléchargements 301 371 099

Pour cette version 8 374

License:

MIT

Version de Ruby requise: None

Required Rubygems Version: > 1.3.1

Liens: