RubyGems Navigation menu

sqlite3 0.0.6

SQLite3 FFI bindings for Ruby 1.9

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 2.0.2 - May 23, 2024 (3,17 MB)
  2. 2.0.2 - May 23, 2024 x86_64-linux-musl (2,76 MB)
  3. 2.0.2 - May 23, 2024 x86_64-linux-gnu (3,01 MB)
  4. 2.0.2 - May 23, 2024 x86_64-darwin (3,65 MB)
  5. 2.0.2 - May 23, 2024 x86-linux-musl (2,94 MB)
  6. 0.0.6 - December 26, 2009 (21 KB)
Mostrar todas as versões (311)

Runtime Dependencies (1):

ffi >= 0.5.1

Development Dependencies (2):

activerecord >= 2.3.5
test-unit >= 2.0

Donos:

Autores:

  • Jakub Kuźma

SHA 256 checksum:

cc043193c43d07523d70c29315e009931a502a948e1826cb29b337020c65c346

Total de downloads 133.698.357

Desta versão 10.723

Licenças:

N/A

Versão Requerida do Ruby: Nenhum

New versions require MFA: true

Links: