RubyGems Navigation menu

sqlite3 1.6.4-x64-mingw-ucrt

This module allows Ruby programs to interface with the SQLite3 database engine (http://www.sqlite.org). You must have the SQLite engine installed in order to build this module. Note that this module is only compatible with SQLite 3.6.16 or newer.

Gemfile:
= 複製 已複製

安裝:
=

版本列表:

  1. 1.7.2 - January 30, 2024 (3.2 MB)
  2. 1.7.2 - January 30, 2024 x86_64-linux (3.0 MB)
  3. 1.7.2 - January 30, 2024 x86_64-darwin (3.6 MB)
  4. 1.7.2 - January 30, 2024 x86-linux (3.2 MB)
  5. 1.7.2 - January 30, 2024 x64-mingw32 (719.5 KB)
  6. 1.6.4 - August 26, 2023 x64-mingw-ucrt (1.3 MB)
顯示所有版本(共 263)

擁有者:

Pushed by:

作者:

  • Jamis Buck, Luis Lavena, Aaron Patterson

SHA 256 checksum:

4e269ff73b126e98bf9674f1e9f7ee7fd1d3b62cc61f680beeb832c782ca2a4b

總下載次數 129,602,382

這個版本 5,341

License:

BSD-3-Clause

Ruby 版本需求: >= 3.1, < 3.3.dev

New versions require MFA: true

Version published with MFA: true

相關連結: