RubyGems Navigation menu

sqlite3 1.6.9-x86-linux

Ruby library to interface with the SQLite3 database engine (http://www.sqlite.org). Precompiled binaries are available for common platforms for recent versions of Ruby.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 2.0.0 - April 17, 2024 (3.1 MB)
  2. 2.0.0 - April 17, 2024 x86_64-linux-musl (2.7 MB)
  3. 2.0.0 - April 17, 2024 x86_64-linux-gnu (3.0 MB)
  4. 2.0.0 - April 17, 2024 x86_64-darwin (3.6 MB)
  5. 2.0.0 - April 17, 2024 x86-linux-musl (2.9 MB)
  6. 1.6.9 - November 26, 2023 x86-linux (3.1 MB)
显示所有版本 (共 285 个)

业主:

推送:

作者:

  • Jamis Buck, Luis Lavena, Aaron Patterson, Mike Dalessio

SHA 256 校验和:

cd69cc1aa808d54ada8de59fc734d7ba9bf41b0011275f3946a337d5b8e858e5

下载总量 132,090,418

这个版本 274

许可:

BSD-3-Clause

需要的 Ruby 版本: >= 2.7, < 3.3.dev

新的版本需要开启多因素验证: true

使用多因素验证发布的版本: true

链接: