RubyGems Navigation menu

suspenders 20240516.0

Suspenders is a Rails plugin containing generators for configuring Rails applications. It is used by thoughtbot to get a jump start on a new or existing app. Use Suspenders if you're in a rush to build something amazing; don't use it if you like missing deadlines.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 20240516.0 - May 16, 2024 (23 KB)
  2. 20230113.0 - January 13, 2023 (42 KB)
  3. 1.56.1 - July 17, 2022 (41 KB)
  4. 1.55.1 - September 11, 2020 (50.5 KB)
  5. 1.55.0 - July 15, 2020 (50 KB)
Show all versions (103 total)

Runtime Dependencies (1):

rails ~> 7.0

Development Dependencies (3):

mocha >= 0
standard >= 0

Owners:

Pushed by:

Authors:

  • thoughtbot

SHA 256 checksum:

5315b06e6e664cee020df553ea53df407fe9d023eed287b66a090adf96f97bbf

Total downloads 461,962

For this version 141

License:

MIT

Required Ruby Version: >= 3.1

Links: