RubyGems Navigation menu

sweet-alert2-rails 0.1.0

Replace the Rails system confirm box with SweetAlert2

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.1.0 - November 30, 2016 (76 KB)

Development Dependencies (4):

capybara ~> 2.9
pry >= 0
rails >= 4.2

Owners:

Authors:

  • Nicolas Blanco

SHA 256 checksum:

a4b9f7d1f573beaf3fb4122a1ba06f78f3fa4c7403b265d63836366c77e90930

Total downloads 182,938

For this version 182,938

License:

MIT

Required Ruby Version: >= 0

Links: