RubyGems Navigation menu

term-ansicolor 1.8.0

This library uses ANSI escape sequences to control the attributes of terminal output

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.8.0 - April 13, 2024 (44.0 KB)
  2. 1.7.2 - March 15, 2024 (43.5 KB)
  3. 1.7.1 - January 18, 2019 (43.5 KB)
  4. 1.7.0 - November 02, 2018 (43.5 KB)
  5. 1.6.0 - April 13, 2017 (42.0 KB)
显示所有版本 (共 29 个)

Runtime 依赖 (1):

tins ~> 1.0

Development 依赖 (4):

gem_hadar ~> 1.15.0
simplecov >= 0
test-unit >= 0
utils >= 0

业主:

推送:

作者:

  • Florian Frank

SHA 256 校验和:

2395cd3ba5ab583a70a4a71764dca892977cea35506d5d2dc66ee2a68b019d2e

下载总量 67,939,061

这个版本 28,229

许可:

Apache-2.0

需要的 Ruby 版本: >= 0

链接: