RubyGems Navigation menu

thread_hazardous 0.0.1

CAUTION: Use this gem at your own risk. If you use gems that depends on the thread_safe gem, e.g. Rails, but your application is not doing any threading, then thread_hazardous can bring you a few performance improvements at the cost of making these dependencies non thread safe.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.0.1 - January 05, 2015 (7.5 KB)

Runtime 依赖 (1):

thread_safe ~> 0.3.4

Development 依赖 (3):

bundler ~> 1.7
minitest >= 4
rake ~> 10.0

业主:

作者:

  • Jean Boussier

SHA 256 校验和:

192476b4f23c9b40fc2a932f70f6958a37fa62d1dcf5dd9cad1f62c0747ab67f

下载总量 46,687

这个版本 46,687

许可:

MIT

需要的 Ruby 版本: >= 0

链接: