RubyGems Navigation menu

wordnet-defaultdb 2.0.1

This gem is a container for the default SQLUNet database files loaded by the 'wordnet' gem if you don't have your own installation of the WordNet databases. It's mostly just a wrapper around the Sqlite database from: http://sqlunet.sourceforge.net/ To use it, just install the gem and then create the WordNet::Lexicon with no arguments.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 2.0.1 - March 09, 2019 (217.6 MB)
  2. 2.0.0 - October 18, 2017 (217.6 MB)
  3. 1.0.1 - May 01, 2012 (23.8 MB)

Runtime 依赖 (2):

sqlite3 ~> 1.3
wordnet ~> 1.1

Development 依赖 (6):

hoe ~> 3.17
hoe-deveiate ~> 0.10
hoe-highline ~> 0.2
hoe-mercurial ~> 1.4
rdoc >= 4.0, < 7
rubyzip ~> 1.2

业主:

作者:

  • Michael Granger

SHA 256 校验和:

cbce145246a840248d4a8cd404108e9f3e72af9d19604716f52ae3715f50ae7d

下载总量 24,259

这个版本 3,230

许可:

BSD-3-Clause

需要的 Ruby 版本: >= 2.3

链接: