RubyGems Navigation menu

yara-ffi 3.1.0

Use libyara from Ruby via ffi bindings.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 3.1.0 - April 18, 2022 (13.5 KB)
  2. 3.0.0 - October 21, 2021 (13.5 KB)
  3. 2.1.1 - August 31, 2021 (2.58 MB)
  4. 2.1.0 - August 30, 2021 (2.58 MB)
  5. 2.0.1 - August 30, 2021 (2.58 MB)
Show all versions (7 total)

Runtime Dependencies (1):

ffi >= 0

Owners:

Pushed by:

Authors:

  • Jonathan Hoyt

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 9,488

For this version 1,126

License:

MIT

Required Ruby Version: >= 2.4.0

Links: