RubyGems Navigation menu

active_conductor 0.2.2

This plugin uses the conductor pattern to wrap multiple models as one object

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.2.2 - September 01, 2011 (6.0 KB)
  2. 0.2.1 - March 11, 2011 (6.0 KB)
  3. 0.2.0 - March 10, 2011 (6.0 KB)
  4. 0.1.1 - March 09, 2011 (6.0 KB)
  5. 0.1.0 - March 07, 2011 (6.0 KB)

Runtime 依赖 (1):

activemodel >= 3.0.0

Development 依赖 (8):

activerecord ~> 3.1.0
bluecloth ~> 2.0.11
bundler ~> 1.0.18
guard ~> 0.6.2
guard-rspec ~> 0.4.2
rspec ~> 2.6.0
sqlite3-ruby ~> 1.3.3
yard ~> 0.7.2

业主:

作者:

  • Scott Taylor, Michael Kessler

SHA 256 校验和:

cdef315f563ade2f8cb78571c89ba3949ee9fbe94b9b6bf3d3b999134988be23

下载总量 41,957

这个版本 11,835

许可:

需要的 Ruby 版本:

需要的 RubyGems 版本: >= 1.3.6

链接: