RubyGems Navigation menu

aws-sdk-apigatewayv2 1.53.0

Official AWS Ruby gem for AmazonApiGatewayV2. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 1.56.0 - May 13, 2024 (92,5 KB)
  2. 1.55.0 - April 25, 2024 (92 KB)
  3. 1.54.0 - January 26, 2024 (92 KB)
  4. 1.53.0 - November 28, 2023 (82 KB)
  5. 1.52.0 - November 22, 2023 (82 KB)
Mostrar todas las versiones (57 total)

dependencias de Runtime (2):

aws-sdk-core ~> 3, >= 3.188.0
aws-sigv4 ~> 1.1

Propietarios:

Subida por:

Autores:

  • Amazon Web Services

SHA 256 checksum:

974767cb2a49ec07e65b27eba87a4dcaa867285c593ec19aa9ad0028a50d01b7

Total de descargas 53.813.762

Para esta versión 410.759

Licencia:

Apache-2.0

Versión de Ruby requerida: >= 2.5

Enlace: