RubyGems Navigation menu

aws-sdk-appconfig 1.42.0

Official AWS Ruby gem for Amazon AppConfig (AppConfig). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 1.46.0 - May 13, 2024 (60 KB)
  2. 1.45.0 - April 25, 2024 (60 KB)
  3. 1.44.0 - March 07, 2024 (59,5 KB)
  4. 1.43.0 - January 26, 2024 (59 KB)
  5. 1.42.0 - November 28, 2023 (53 KB)
Mostrar todas las versiones (47 total)

dependencias de Runtime (2):

aws-sdk-core ~> 3, >= 3.188.0
aws-sigv4 ~> 1.1

Propietarios:

Subida por:

Autores:

  • Amazon Web Services

SHA 256 checksum:

0b4bc1ef2d8d97042122850a7d558cc9fde52ad85747ed7043f97bddd4a0a3e6

Total de descargas 37.806.568

Para esta versión 330.204

Licencia:

Apache-2.0

Versión de Ruby requerida: >= 2.5

Enlace: