RubyGems Navigation menu

aws-sdk-appflow 1.53.0

Official AWS Ruby gem for Amazon Appflow. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.56.0 - May 13, 2024 (96.5 KB)
  2. 1.55.0 - April 25, 2024 (96.5 KB)
  3. 1.54.0 - January 26, 2024 (96 KB)
  4. 1.53.0 - November 28, 2023 (81 KB)
  5. 1.52.0 - November 22, 2023 (81 KB)
Show all versions (57 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.188.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

68284df665ba5d223ad5d187ef8e3042a8773b3c64db60b4d35b2540268c7fca

Total downloads 28,597,538

For this version 340,530

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: