RubyGems Navigation menu

aws-sdk-appflow 1.55.0

Official AWS Ruby gem for Amazon Appflow. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.57.0 - June 05, 2024 (96.5 KB)
  2. 1.56.0 - May 13, 2024 (96.5 KB)
  3. 1.55.0 - April 25, 2024 (96.5 KB)
  4. 1.54.0 - January 26, 2024 (96 KB)
  5. 1.53.0 - November 28, 2023 (81 KB)
Show all versions (58 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.193.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

35237941d20e4176f16822ac59f43659e18fdb58ca275e1ced3259abafd50251

Total downloads 28,915,024

For this version 56,116

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: