RubyGems Navigation menu

aws-sdk-chimesdkmessaging 1.28.0

Official AWS Ruby gem for Amazon Chime SDK Messaging. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.28.0 - January 26, 2024 (58 KB)
  2. 1.27.0 - November 28, 2023 (50 KB)
  3. 1.26.0 - November 22, 2023 (50 KB)
  4. 1.25.0 - September 27, 2023 (50 KB)
  5. 1.24.0 - July 11, 2023 (50 KB)
Show all versions (29 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

a877436973fc3dfbe98b8bdbeabae02efeb582a95c563a9ac8bdef206e995ad6

Total downloads 18,015,676

For this version 302,271

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: