RubyGems Navigation menu

aws-sdk-cloudsearch 1.47.0

Official AWS Ruby gem for Amazon CloudSearch. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.55.0 - May 13, 2024 (44 KB)
  2. 1.54.0 - April 25, 2024 (44 KB)
  3. 1.53.0 - April 16, 2024 (44 KB)
  4. 1.52.0 - January 26, 2024 (44 KB)
  5. 1.51.0 - November 28, 2023 (39 KB)
  6. 1.47.0 - July 11, 2023 (39 KB)
Show all versions (69 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.177.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

64639584c8776c13c7a0992f173908b8ce76ab5178ca7ef96ae7a713367cef55

Total downloads 69,819,715

For this version 758,038

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: