RubyGems Navigation menu

aws-sdk-cloudsearch 1.49.0

Official AWS Ruby gem for Amazon CloudSearch. This gem is part of the AWS SDK for Ruby.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.55.0 - May 13, 2024 (44.0 KB)
  2. 1.54.0 - April 25, 2024 (44.0 KB)
  3. 1.53.0 - April 16, 2024 (44.0 KB)
  4. 1.52.0 - January 26, 2024 (44.0 KB)
  5. 1.51.0 - November 28, 2023 (39.0 KB)
  6. 1.49.0 - September 27, 2023 (39.0 KB)
显示所有版本 (共 69 个)

Runtime 依赖 (2):

aws-sdk-core ~> 3, >= 3.184.0
aws-sigv4 ~> 1.1

业主:

推送:

作者:

  • Amazon Web Services

SHA 256 校验和:

e168000ec87907e96e07c74d13cde4546df3bf39de63d2839fc266b7a33fc8d5

下载总量 69,804,934

这个版本 729,359

许可:

Apache-2.0

需要的 Ruby 版本: >= 2.3

链接: