RubyGems Navigation menu

aws-sdk-devopsguru 1.42.0

Official AWS Ruby gem for Amazon DevOps Guru. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.43.0 - June 05, 2024 (71.5 KB)
  2. 1.42.0 - May 13, 2024 (71.5 KB)
  3. 1.41.0 - April 25, 2024 (71.5 KB)
  4. 1.40.0 - January 26, 2024 (71.5 KB)
  5. 1.39.0 - November 28, 2023 (62 KB)
Show all versions (44 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.193.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

97ee0757f2aec4467dbcaf77c702e3bb970edf29cba5343337b82b5e0f84d4fc

Total downloads 26,145,011

For this version 107,081

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: