RubyGems Navigation menu

aws-sdk-ec2instanceconnect 1.39.0

Official AWS Ruby gem for AWS EC2 Instance Connect (EC2 Instance Connect). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.41.0 - June 05, 2024 (23 KB)
  2. 1.40.0 - May 13, 2024 (23 KB)
  3. 1.39.0 - April 25, 2024 (23 KB)
  4. 1.38.0 - March 14, 2024 (22.5 KB)
  5. 1.37.0 - January 26, 2024 (22.5 KB)
Show all versions (43 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.193.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

4eb62881ebbc14285f432bef7c69797225f720948e2ce7c5fb649bad13187c5b

Total downloads 42,561,057

For this version 58,774

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: