RubyGems Navigation menu

aws-sdk-eks 1.102.0

Official AWS Ruby gem for Amazon Elastic Kubernetes Service (Amazon EKS). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.104.0 - June 05, 2024 (114 KB)
  2. 1.103.0 - June 03, 2024 (113 KB)
  3. 1.102.0 - May 13, 2024 (112 KB)
  4. 1.101.0 - April 25, 2024 (112 KB)
  5. 1.100.0 - March 28, 2024 (111 KB)
Show all versions (106 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.193.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

8fb03655116d335aa77cda031e3a308700b96086e958f4d50c0611c5f0d697fc

Total downloads 67,136,148

For this version 112,217

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: