RubyGems Navigation menu

aws-sdk-eksauth 1.2.0

Official AWS Ruby gem for Amazon EKS Auth. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 1.2.0 - January 26, 2024 (20,5 KB)
  2. 1.1.0 - November 28, 2023 (19 KB)
  3. 1.0.0 - November 27, 2023 (19 KB)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Donos:

Pushed by:

Autores:

  • Amazon Web Services

SHA 256 checksum:

d48ee144962c5a3929aaba628ff17514d37da9a8a128b58fec166751c28d3e9a

Total de downloads 604.109

Desta versão 290.522

Licença:

Apache-2.0

Versão Requerida do Ruby: >= 2.5

Links: