RubyGems Navigation menu

aws-sdk-eksauth 1.2.0

Official AWS Ruby gem for Amazon EKS Auth. This gem is part of the AWS SDK for Ruby.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.2.0 - January 26, 2024 (20.5 KB)
  2. 1.1.0 - November 28, 2023 (19.0 KB)
  3. 1.0.0 - November 27, 2023 (19.0 KB)

Runtime 依赖 (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

业主:

推送:

作者:

  • Amazon Web Services

SHA 256 校验和:

d48ee144962c5a3929aaba628ff17514d37da9a8a128b58fec166751c28d3e9a

下载总量 626,942

这个版本 307,993

许可:

Apache-2.0

需要的 Ruby 版本: >= 2.5

链接: