RubyGems Navigation menu

aws-sdk-elasticsearchservice 1.82.0

Official AWS Ruby gem for Amazon Elasticsearch Service. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.82.0 - February 06, 2024 (87 KB)
  2. 1.81.0 - January 26, 2024 (84.5 KB)
  3. 1.80.0 - January 04, 2024 (73 KB)
  4. 1.79.0 - November 28, 2023 (73 KB)
  5. 1.78.0 - November 22, 2023 (73 KB)
Show all versions (96 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

db6df6e091d55f481f6db2c2d6dec3294bd91be5059d89a7d4f92f057ca74044

Total downloads 74,169,303

For this version 297,952

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: