RubyGems Navigation menu

aws-sdk-greengrassv2 1.34.0

Official AWS Ruby gem for AWS IoT Greengrass V2 (AWS GreengrassV2). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.38.0 - May 13, 2024 (60.5 KB)
  2. 1.37.0 - May 10, 2024 (60 KB)
  3. 1.36.0 - April 25, 2024 (59.5 KB)
  4. 1.35.0 - January 26, 2024 (59 KB)
  5. 1.34.0 - November 28, 2023 (51.5 KB)
Show all versions (39 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.188.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

ae85dfc45900b13ad6b02bf04809476873bfdc44e1f992c60fdf04df05ab8fdf

Total downloads 25,135,173

For this version 338,429

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: