RubyGems Navigation menu

aws-sdk-iam 1.96.0

Official AWS Ruby gem for AWS Identity and Access Management (IAM). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.96.0 - April 16, 2024 (215 ko)
  2. 1.95.0 - April 11, 2024 (215 ko)
  3. 1.94.0 - January 26, 2024 (214 ko)
  4. 1.93.0 - December 26, 2023 (193 ko)
  5. 1.92.0 - November 28, 2023 (193 ko)
Voir toutes les versions (112)

Dépendances de Runtime (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Propriétaires:

Pushed by:

Auteurs:

  • Amazon Web Services

Total de contrôle SHA 256:

f48454d10ac57dd7800996e8374925c78d4e7df263b1f02f41994395a89a9b7d

Total de téléchargements 105 910 939

Pour cette version 4 757

License:

Apache-2.0

Version de Ruby requise: >= 2.5

Liens: