RubyGems Navigation menu

aws-sdk-importexport 1.41.0

Official AWS Ruby gem for AWS Import/Export. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.43.0 - January 26, 2024 (25.5 KB)
  2. 1.42.0 - November 22, 2023 (23.5 KB)
  3. 1.41.0 - September 27, 2023 (23.5 KB)
  4. 1.40.0 - July 11, 2023 (23.5 KB)
  5. 1.39.0 - July 06, 2023 (23 KB)
Show all versions (58 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.184.0
aws-sigv2 ~> 1.0

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

bf123d7d236eda2153ee9fa25ac35c280b57900bb10753f6dc2f410d503aad73

Total downloads 67,107,942

For this version 630,766

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: