RubyGems Navigation menu

aws-sdk-machinelearning 1.49.0

Official AWS Ruby gem for Amazon Machine Learning. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.52.0 - May 13, 2024 (60 KB)
  2. 1.51.0 - April 25, 2024 (60 KB)
  3. 1.50.0 - January 26, 2024 (60 KB)
  4. 1.49.0 - November 28, 2023 (54 KB)
  5. 1.48.0 - November 22, 2023 (54 KB)
Show all versions (66 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.188.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

3dcfeccb491d5bb6c81bf4012232d5315f248c762feb43108d45cf29020eee35

Total downloads 68,437,115

For this version 381,328

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: