RubyGems Navigation menu

aws-sdk-mediapackagev2 1.8.0

Official AWS Ruby gem for AWS Elemental MediaPackage v2 (mediapackagev2). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.14.0 - April 16, 2024 (48 KB)
  2. 1.13.0 - March 11, 2024 (43.5 KB)
  3. 1.12.0 - January 26, 2024 (43 KB)
  4. 1.11.0 - November 28, 2023 (37.5 KB)
  5. 1.10.0 - November 22, 2023 (37.5 KB)
  6. 1.8.0 - October 16, 2023 (36.5 KB)
Show all versions (15 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.184.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

0f88281e54aa0fe5799f2d3c4e23b4b1509114fb79959fc600ed05419417fe31

Total downloads 2,693,774

For this version 154,148

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: