RubyGems Navigation menu

aws-sdk-mediapackagev2 1.9.0

Official AWS Ruby gem for AWS Elemental MediaPackage v2 (mediapackagev2). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.13.0 - March 11, 2024 (43.5 KB)
  2. 1.12.0 - January 26, 2024 (43 KB)
  3. 1.11.0 - November 28, 2023 (37.5 KB)
  4. 1.10.0 - November 22, 2023 (37.5 KB)
  5. 1.9.0 - October 30, 2023 (37.5 KB)
Show all versions (14 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.184.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

b35d60eb42d121470e34ede7747a0a5251bc5da3cff500e2a737356cc60be5a8

Total downloads 2,635,606

For this version 343,415

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: