RubyGems Navigation menu

aws-sdk-mediastore 1.39.0

Official AWS Ruby gem for AWS Elemental MediaStore (MediaStore). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.55.0 - May 13, 2024 (33 KB)
  2. 1.54.0 - April 25, 2024 (33 KB)
  3. 1.53.0 - January 26, 2024 (32.5 KB)
  4. 1.52.0 - November 28, 2023 (30 KB)
  5. 1.51.0 - November 22, 2023 (30 KB)
  6. 1.39.0 - December 21, 2021 (27.5 KB)
Show all versions (57 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.125.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

e10b281466f20f2be3b4fa55f89cd7cc266190d069768ba5d75062ddb5819ad0

Total downloads 66,163,059

For this version 898,875

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: