RubyGems Navigation menu

aws-sdk-mwaa 1.38.0

Official AWS Ruby gem for AmazonMWAA. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.39.0 - June 05, 2024 (38 KB)
  2. 1.38.0 - May 16, 2024 (38 KB)
  3. 1.37.0 - May 13, 2024 (37.5 KB)
  4. 1.36.0 - April 25, 2024 (37.5 KB)
  5. 1.35.0 - March 06, 2024 (37 KB)
Show all versions (40 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.193.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

800e4bd89f5ce5fcc0236829ebf5ddc592f4ca8c924969be0e5707372e3dac86

Total downloads 25,223,610

For this version 95,395

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: