RubyGems Navigation menu

aws-sdk-opensearchservice 1.42.0

Official AWS Ruby gem for Amazon OpenSearch Service. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.43.0 - June 05, 2024 (113 KB)
  2. 1.42.0 - May 22, 2024 (113 KB)
  3. 1.41.0 - May 13, 2024 (113 KB)
  4. 1.40.0 - April 30, 2024 (113 KB)
  5. 1.39.0 - April 25, 2024 (112 KB)
Show all versions (44 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.193.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

021747c01b0a8ed24ceca3c32321c472ad7f85e3a467255358005bdf1d733dc2

Total downloads 17,990,963

For this version 78,028

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: