RubyGems Navigation menu

aws-sdk-paymentcryptography 1.8.0

Official AWS Ruby gem for Payment Cryptography Control Plane. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.11.0 - January 26, 2024 (45 KB)
  2. 1.10.0 - January 16, 2024 (40.5 KB)
  3. 1.9.0 - December 06, 2023 (39 KB)
  4. 1.8.0 - November 28, 2023 (38 KB)
  5. 1.7.0 - November 22, 2023 (38 KB)
Show all versions (12 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.188.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

854c8b0c3ba9880bc03a037cdcb6992ba2fe664e03679c096ad95082d5729b45

Total downloads 2,266,379

For this version 66,642

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: