RubyGems Navigation menu

aws-sdk-paymentcryptographydata 1.5.0

Official AWS Ruby gem for Payment Cryptography Data Plane. This gem is part of the AWS SDK for Ruby.

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 1.12.0 - May 13, 2024 (45,5 KB)
  2. 1.11.0 - April 25, 2024 (45,5 KB)
  3. 1.10.0 - March 07, 2024 (45 KB)
  4. 1.9.0 - January 26, 2024 (45 KB)
  5. 1.8.0 - November 28, 2023 (39 KB)
  6. 1.5.0 - August 31, 2023 (39 KB)
Zeige alle Versionen (13 total)

Runtime Abhängigkeiten (2):

aws-sdk-core ~> 3, >= 3.177.0
aws-sigv4 ~> 1.1

Besitzer:

Pushed by:

Autoren:

  • Amazon Web Services

SHA 256-Prüfsumme:

79554c003e0f0c61cb0155106dbef50416ab89b3fca042fb1c2815a59084d8c3

Downloads insgesamt 2.686.979

Für diese Version 212.252

Lizenz:

Apache-2.0

Erforderliche Ruby-Version: >= 2.3

Links: