RubyGems Navigation menu

aws-sdk-paymentcryptographydata 1.8.0

Official AWS Ruby gem for Payment Cryptography Data Plane. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.12.0 - May 13, 2024 (45,5 ko)
  2. 1.11.0 - April 25, 2024 (45,5 ko)
  3. 1.10.0 - March 07, 2024 (45 ko)
  4. 1.9.0 - January 26, 2024 (45 ko)
  5. 1.8.0 - November 28, 2023 (39 ko)
Voir toutes les versions (13)

Dépendances de Runtime (2):

aws-sdk-core ~> 3, >= 3.188.0
aws-sigv4 ~> 1.1

Propriétaires:

Pushed by:

Auteurs:

  • Amazon Web Services

Total de contrôle SHA 256:

7fb3b6760d95f3fc41b7f19629f8e12d6e2c1221927fba499c879608b82cf21a

Total de téléchargements 2 581 302

Pour cette version 331 075

License:

Apache-2.0

Version de Ruby requise: >= 2.5

Liens: