RubyGems Navigation menu

aws-sdk-paymentcryptographydata 1.10.0

Official AWS Ruby gem for Payment Cryptography Data Plane. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.10.0 - March 07, 2024 (45 ko)
  2. 1.9.0 - January 26, 2024 (45 ko)
  3. 1.8.0 - November 28, 2023 (39 ko)
  4. 1.7.0 - November 22, 2023 (39 ko)
  5. 1.6.0 - September 27, 2023 (39 ko)
Voir toutes les versions (11)

Dépendances de Runtime (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Propriétaires:

Pushed by:

Auteurs:

  • Amazon Web Services

Total de contrôle SHA 256:

8e4d9966d206b51cfee48dc6d51ff4efa95a87f5d7bd9f9d7945ab2257f7cb0b

Total de téléchargements 2 267 494

Pour cette version 127 610

License:

Apache-2.0

Version de Ruby requise: >= 2.5

Liens: