RubyGems Navigation menu

aws-sdk-prometheusservice 1.30.0

Official AWS Ruby gem for Amazon Prometheus Service. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.30.0 - February 09, 2024 (42 KB)
  2. 1.29.0 - January 26, 2024 (38 KB)
  3. 1.28.0 - December 21, 2023 (34 KB)
  4. 1.27.0 - November 28, 2023 (33.5 KB)
  5. 1.26.0 - November 27, 2023 (33.5 KB)
Show all versions (31 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

f76afd94b62930e7d0110f5d75661e32b64103be437d71070c9a5b2c622add35

Total downloads 23,499,543

For this version 74,542

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: