RubyGems Navigation menu

aws-sdk-prometheusservice 1.32.0

Official AWS Ruby gem for Amazon Prometheus Service. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.33.0 - June 05, 2024 (42.5 KB)
  2. 1.32.0 - May 13, 2024 (42.5 KB)
  3. 1.31.0 - April 25, 2024 (42.5 KB)
  4. 1.30.0 - February 09, 2024 (42 KB)
  5. 1.29.0 - January 26, 2024 (38 KB)
Show all versions (34 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.193.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

376f30146967d428a09c476de1993cf7c8726244be976d5c22bb636a76f961c1

Total downloads 25,625,693

For this version 107,133

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: